CloudKarafka Manager reliability issues
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 14, 2019 - 12:09 UTC
Investigating
We're getting reports on CloudKarafka Manager issues, for some clusters it looks like metrics is missing and consumers can't be listed. There should be no effect on the Kafka cluster in itself, but the manager interface is degraded.
Posted 11 days ago. Oct 07, 2019 - 15:53 UTC
This incident affected: Management Portal.