Control plane outage
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 13:36 UTC
Monitoring
The error has been identified and resolved, currently monitoring the results.
Posted Mar 28, 2020 - 13:20 UTC
Investigating
We are currently investigating, this does not affect the Kafka servers directly, but the control plane is currently down.
Posted Mar 28, 2020 - 13:07 UTC
This incident affected: API and Management Portal.