Issues with shared cluster "velomobile"
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 16:58 UTC
Monitoring
All "velomobile" servers have been restarted and are now serving the new certificate.
Posted Dec 29, 2020 - 16:39 UTC
Identified
The shared cluster "velomobile" is still using the old, now expired SSL/TLS certificate, because it hasn't been able to restart due to being unbalanced. We are working on balancing the cluster and will perform a rolling cluster restart to load the new certificate, once the cluster is healthy again.
Posted Dec 29, 2020 - 10:17 UTC