CloudKarafka in brownout mode
Incident Report for CloudKarafka
Update
See important notice.
Posted Jan 27, 2025 - 12:24 UTC
Identified
CloudKarafka has been discontinued and is currently in brownout mode. All information can be found at: https://www.cloudkarafka.com/eol.html
Posted Jan 27, 2025 - 12:20 UTC
This incident affects: API, Management Portal, Metrics, Logs, Shared servers, and Dedicated servers.