Most of this is resolved now, but we keep monitoring for failing subsystems such as metrics not showing.
Posted Dec 22, 2021 - 15:49 UTC
Identified
AWS outage is limited to a single data center losing power in availability zone (USE1-AZ4), called us-east-1c in CloudKarafka. Information from AWS indicates they are gotten power back and are currently restoring instances and disks, but there's no ETA.
We continue to follow this issue closely and work on getting the servers back online as soon as possible.
Posted Dec 22, 2021 - 13:47 UTC
Update
As per AWS status it seems to be limited to AZ USE1-AZ4 on US-EAST-1.
> We are investigating increased EC2 launched failures and networking connectivity issues for some instances in a single Availability Zone (USE1-AZ4) in the US-EAST-1 Region. Other Availability Zones within the US-EAST-1 Region are not affected by this issue.