One chain of certificate expired
Incident Report for CloudKarafka
Resolved
There are only a few clusters with Kafka versions 0.11 and older that would need to be restarted.
Posted May 30, 2020 - 19:50 UTC
Monitoring
A new cert store has been pushed to the servers. If you are experiencing issues connecting do a rolling restart of the cluster.
Posted May 30, 2020 - 17:52 UTC
Update
CloudKarafka users that continue to have an issue need to import the Comodo RSA CA: https://crt.sh/?id=1720081
Posted May 30, 2020 - 16:34 UTC
Identified
One of the chains of the cross-signed certificate we use has expired. Most clients won't need to do anything, as clients should evaluate all chains. But older versions of Ruby, Node.js and Java might have problems. If you can't upgrade the client, then you have to disable server certificate verification.

More info available here: https://support.sectigo.com/Com_KnowledgeDetailPage?Id=kA03l00000117LT
Posted May 30, 2020 - 15:53 UTC