Degraded monitoring of some GCE regions
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 11:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 10:37 UTC
Investigating
We're currently having connections issues between our systems and some GCE regions. This affects our monitoring of servers in the affected regions.

Currently affected regions:
* australia-southeast1
* asia-east1
* asia-east2
Posted Aug 08, 2023 - 10:37 UTC
This incident affected: Metrics.