Shared Cluster Velomobile degraded management interface
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 03, 2019 - 14:14 UTC
Investigating
CloudKarafka Manager on the shared cluster Velomobile is currently disabled due to stability issues. Kafka works as expected but the manager can't be used at this time. We are actively working on solving this.

This only affects free plans, and only cluster Velomobile in us-east-1.
Posted 18 days ago. Sep 30, 2019 - 16:52 UTC